Bug in Google Analytics : Redirection Issue

Google 2 Comments

Some time back I wrote a post Google Webmaster Tools Infected With Virus. I think Google learnt something from that post and now the issue with Google webmaster tools is over. But today while I was trying to open analytics, I noticed much similar issue in analytics. Its just redirection problem, not able to differentiate between www and non-www urls.

As soon as I saw the problem, I immediately took its screenshot and started writing the post ๐Ÿ™‚ . Once I also caught a flaw in Google Adwords.

This what error reported.

This is probably not the site that you are looking for!
You attempted to reach google.com, but instead you actually reached a server identifying itself as www.google.com. This may be caused by a misconfiguration on the server or by something more serious. An attacker on your network could be trying to get you to visit a fake (and potentially harmful) version of google.com. You should not proceed.

Itโ€™s very bad on part of Internet Giant. Google team, if you find this post useful, please if you could look into the matter.

These small silly mistakes should not be repeated by anyone and that too from Big G Giant is really intolerable.

If any website does such a mistake then everybody looks at it with eyes full of doubts, even the search engines take it as spam. But what when our Big Guys and big companies do this? Who will treat it as spam and who is going to punish them. No one as these are very big people and no one can suspect them. But I think they also need to keep the usersโ€™ promise and there should not be any such issues.

Google Analytics Virus

     
 

Author

- who has written 444 posts on TechOfWeb.

Atul is a professional blogger and techie who writes at TechOfWeb.

Subscribe to TechOfWeb feed via RSS || EMAIL || Twitter || Facebook to get instant latest tech updates.

Your Comments

2 Comments so far

  1. Shiva | Web Magazine says:

    It is probably your browser or something since it is working perfectly out here ๐Ÿ˜‰

    • Atul says:

      @Shiva: Its not mine browser issue… the issue existed at that time . yes now its resolved.. the issue existed for some time only…


Share your view

Post a comment

© 2009-2013 TechOfWeb.